Members download area

NOTICE: If you have registered and are unable to download please try logging out and logging back into the site. It should clear the problem for you.

3rd Party

File image

Autotweet Plugin (Preachit vs 4.1)

Version: 4.1.2
Joomla 3.0 compatible

Plugin to enable the Autotweet NG component to handle Preachit data.

File image

Autotweet Plugin (Preachit vs 3.6 & 4.0)

Version: 4.0.1
Joomla 2.5 compatibleJoomla 3.0 compatible

Plugin to enable the Autotweet NG component to handle Preachit data.

File image

Autotweet Plugin (Melody 2.0 & 2.1)

Version: 2.1.0
Joomla 2.5 compatibleJoomla 3.0 compatible

Plugin to enable the Autotweet NG component to handle Melody data.

File image

Preachit plugin for JMailAlerts! (Preachit 4.1)

Version: 2.5.2
Joomla 3.0 compatible

Plugin to enable the JMailAlerts! component to handle Preachit data.

File image

Preachit plugin for JMailAlerts! (Preachit 4.0)

Version: 2.5.1
Joomla 2.5 compatibleJoomla 3.0 compatible

Plugin to enable the JMailAlerts! component to handle Preachit data.

File image

sh404sef Patch (Preachit 4.1)

Version: 4.1.0
Joomla 3.0 compatible

This patch installs the necessary files to run Preachit with the sh404sef component.

File image

sh404sef Patch (Preachit 4.0)

Version: 4.0
Joomla 2.5 compatibleJoomla 3.0 compatible

This patch installs the necessary files to run Preachit with the sh404sef component.

File image

Jcomments plugin files (Preachit 4.1 & Melody 2.0)

Version: 1.5
Joomla 2.5 compatibleJoomla 3.0 compatible

These are the plugin files that will make Preachit & melody fully compatible with Jcomments. Just upload the files to components/com_jcomments/plugins/.

Powered by: truthengaged